breezy 3.0.1-2 source package in Debian

Changelog

breezy (3.0.1-2) unstable; urgency=medium

  * Update standards version, no changes needed.
  * Set debhelper-compat version in Build-Depends.
  * Remove obsolete fields Name, Contact from debian/upstream/metadata.
  * Drop recommends of soon-to-be-removed python-gitlab. Closes: #935397

 -- Jelmer Vernooń≥ <email address hidden>  Sat, 24 Aug 2019 14:31:41 +0000

Upload details

Uploaded by:
Debian Bazaar Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Bazaar Maintainers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
breezy_3.0.1-2.dsc 3.2 KiB 8c073a8d6b204ebd374dae90d0c4b212420e39035b8ec2051a9e35155674322b
breezy_3.0.1.orig.tar.gz 14.5 MiB a118276a1eb8948f30c3f043f7e7a1c20d4e8bb1e0044005d524e0a53f3ca3cb
breezy_3.0.1-2.debian.tar.xz 62.0 KiB 58d2d94ec79cb20eb8269f4a4670691172351eeab9c4842c240da048aaead3f4

No changes file available.

Binary packages built by this source