breezy 3.1.0-6 source package in Debian

Changelog

breezy (3.1.0-6) unstable; urgency=medium

  * Set upstream metadata fields: Bug-Submit.
  * Add patch 18_dulwich_compat, fixing compatibility with newer
    versions of Dulwich. Closes: #972682
  * Add patch meliae: fix support with meliae on Python 3.

 -- Jelmer Vernooń≥ <email address hidden>  Sun, 08 Nov 2020 03:56:58 +0000

Upload details

Uploaded by:
Debian Bazaar Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Bazaar Maintainers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
breezy_3.1.0-6.dsc 2.6 KiB 385d08cab00ec24a96843d772653a86dd587219331607549e5f352adb1ea5aa1
breezy_3.1.0.orig.tar.gz 9.0 MiB 1eff207403f48898fa3b3ffa7a4275197c6c58fec105ef267caf1f5fd5a6c7be
breezy_3.1.0-6.debian.tar.xz 55.2 KiB 2bc009bd081c12cfcfbd51c43ad4df9d0cbbede0a8a5c49b38efccc28caa4a1d

No changes file available.

Binary packages built by this source