boost-mpi-source1.42 1.42.0-4ubuntu2 source package in Ubuntu

Changelog

boost-mpi-source1.42 (1.42.0-4ubuntu2) natty; urgency=low

  * debian/control: added packages dropped from boost-defaults, to make easier
    transitions: libboost-graph-parallel-dev, libboost-mpi-dev and
    libboost-mpi-python-dev (LP: #726360)
  * Put again in sync with boost1.42 by using the same version number (packages
    were not installable because of the strict version dependency) and adding
    patch gcc4.5-fixes.patch. The binary packages are installable again.
  * patches/gcc4.5-fixes.patch:
    - Add patch from SVN r61647 to fix compilation problems with gcc 4.5
  * debian/rules: add dh_strip to strip debug info from librarie (LP: #672994).
    This was dropped from boost package in main but has to be put again for
    universe version of boost packages.
 -- Fabrice Coutadeur <email address hidden>   Sat, 26 Feb 2011 12:08:30 +0000

Upload details

Uploaded by:
Fabrice Coutadeur
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
boost-mpi-source1.42_1.42.0.orig.tar.bz2 31.9 MiB 4b1eb95bd250ce15ac66435d6167f225b072b0d3a7eb72477a31847a9ca9e609
boost-mpi-source1.42_1.42.0-4ubuntu2.debian.tar.gz 84.5 KiB 320ae8c2e07c7e848c318aa83aaadbf9367f07392dd1c644538ebdd12476712d
boost-mpi-source1.42_1.42.0-4ubuntu2.dsc 1.9 KiB 097085b9584c0e2a9ad83fbe1df70816bd9ee6f7f78b55003606db71e1879f8e

View changes file

Binary packages built by this source

libboost-graph-parallel-dev: No summary available for libboost-graph-parallel-dev in ubuntu oneiric.

No description available for libboost-graph-parallel-dev in ubuntu oneiric.

libboost-graph-parallel1.42-dev: No summary available for libboost-graph-parallel1.42-dev in ubuntu oneiric.

No description available for libboost-graph-parallel1.42-dev in ubuntu oneiric.

libboost-graph-parallel1.42.0: No summary available for libboost-graph-parallel1.42.0 in ubuntu oneiric.

No description available for libboost-graph-parallel1.42.0 in ubuntu oneiric.

libboost-mpi-dev: No summary available for libboost-mpi-dev in ubuntu natty.

No description available for libboost-mpi-dev in ubuntu natty.

libboost-mpi-python-dev: No summary available for libboost-mpi-python-dev in ubuntu oneiric.

No description available for libboost-mpi-python-dev in ubuntu oneiric.

libboost-mpi-python1.42-dev: No summary available for libboost-mpi-python1.42-dev in ubuntu oneiric.

No description available for libboost-mpi-python1.42-dev in ubuntu oneiric.

libboost-mpi-python1.42.0: No summary available for libboost-mpi-python1.42.0 in ubuntu oneiric.

No description available for libboost-mpi-python1.42.0 in ubuntu oneiric.

libboost-mpi1.42-dev: No summary available for libboost-mpi1.42-dev in ubuntu natty.

No description available for libboost-mpi1.42-dev in ubuntu natty.

libboost-mpi1.42.0: No summary available for libboost-mpi1.42.0 in ubuntu oneiric.

No description available for libboost-mpi1.42.0 in ubuntu oneiric.