guile-1.8 1.8.1+1-4 source package in Ubuntu

Changelog

guile-1.8 (1.8.1+1-4) unstable; urgency=low

  * Fix additional problems with the test suite on 64-bit
    architectures. (closes: #396119)

  * Fix srfi-14.test (use throw rather than thrown). (closes: #397740)

guile-1.8 (1.8.1+1-3) unstable; urgency=low

  * Add build dependency on texinfo.

guile-1.8 (1.8.1+1-2) unstable; urgency=low

  * Add build dependency on libltdl3-dev. (closes: #395235)

  * Add build dependency on libgmp3-dev. (closes: #396922)

  * Add libltdl3-dev dependency to guile-1.8-dev. (closes: 395290)

  * Add libgmp3-dev dependency to guile-1.8-dev. (closes: #395454)

  * Update Standards-Version. (closes: #396972)

  * Update debhelper dependency to match debian/compat. (closes: #396974)

  * Fix problem with copy-bit and with various tests on 64-bit
    architectures. (closes: #396119)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  06 Dec 2006 12:59:37 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync
Uploaded to:
Feisty
Original maintainer:
Rob Browning
Architectures:
any
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
guile-1.8_1.8.1+1.orig.tar.gz 2.7 MiB e1df441f282aa527070ec731bd6be858e392356967d5ee3ebe369b73acb15b2e
guile-1.8_1.8.1+1-4.diff.gz 12.1 KiB b62fccd7a49fb3843b1b9e35974d3e3b77e220458ea822802e792c552f77698b
guile-1.8_1.8.1+1-4.dsc 743 bytes 933e77944b2d2d6cd7ccc21dc62241f71be7d256b56711752256768d02458d73

View changes file

Binary packages built by this source

guile-1.8: No summary available for guile-1.8 in ubuntu gutsy.

No description available for guile-1.8 in ubuntu gutsy.

guile-1.8-dev: No summary available for guile-1.8-dev in ubuntu gutsy.

No description available for guile-1.8-dev in ubuntu gutsy.

guile-1.8-doc: No summary available for guile-1.8-doc in ubuntu feisty.

No description available for guile-1.8-doc in ubuntu feisty.

guile-1.8-libs: No summary available for guile-1.8-libs in ubuntu gutsy.

No description available for guile-1.8-libs in ubuntu gutsy.