guile-1.8 1.8.5+1-3ubuntu1 source package in Ubuntu

Changelog

guile-1.8 (1.8.5+1-3ubuntu1) intrepid; urgency=low

  * Merge with Debian; remaining changes:
    - debian/control: Build on lpia, too.
    - Build with -Wno-error.
    - Build dependency: libltdl3-dev -> libltdl7-dev.
    - Add debian/patches/libtool-ftbfs.diff: Fix build with current libtool,
    - Build with thread support. Some guile-using programs like autogen need it.
    - Add debian/guile-1.8-libs.shlibs: Thread support breaks ABI, bump the soname.
  * Fix build failure on ia64.

guile-1.8 (1.8.5+1-3) unstable; urgency=medium

  * Fix the stack direction check again in order to fix builds on hppa.
    Thanks to Neil Jerram <email address hidden> for the final
    patch. (closes: #481378)

  * Add kfreebsd-i386 and kfreebsd-amd64 to the relevant Architectures
    lines in debian/control.  Thanks to Petr Salinger
    <email address hidden> for the fix. (closes: #493164)

  * Fix ia64 continuations.  Thanks to Neil Jerram
    <email address hidden> for the patch. (closes: #401400)

 -- Matthias Klose <email address hidden>   Fri, 15 Aug 2008 13:52:54 +0200

Upload details

Uploaded by:
Matthias Klose
Uploaded to:
Intrepid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
guile-1.8_1.8.5+1.orig.tar.gz 2.8 MiB 22dcd876ec83b040b9d26f72af717ef9ce8334f0bc3a4bab989e07ec5f978c03
guile-1.8_1.8.5+1-3ubuntu1.diff.gz 204.8 KiB 9e7f1c262ba835494ab66081b738eb24a62e84fb8eb606f9d5b8b45655af8e66
guile-1.8_1.8.5+1-3ubuntu1.dsc 1.2 KiB 92b2ed540c564daf7566c54675e6281153c9973aafc3e9b74ff4feb6c5b6658f

View changes file

Binary packages built by this source

guile-1.8: No summary available for guile-1.8 in ubuntu jaunty.

No description available for guile-1.8 in ubuntu jaunty.

guile-1.8-dev: No summary available for guile-1.8-dev in ubuntu jaunty.

No description available for guile-1.8-dev in ubuntu jaunty.

guile-1.8-doc: No summary available for guile-1.8-doc in ubuntu intrepid.

No description available for guile-1.8-doc in ubuntu intrepid.

guile-1.8-libs: No summary available for guile-1.8-libs in ubuntu intrepid.

No description available for guile-1.8-libs in ubuntu intrepid.