ssss 0.5-2 source package in Ubuntu

Changelog

ssss (0.5-2) unstable; urgency=low

  * New maintainer. Thanks David. (Closes: #387234)
  * Switch to quilt for patch management.
  * debian/compat:
    - Switch to level 5.
  * debian/copyright:
    - Add proper copyright statement and license header.
    - Add a statement about the copyright on the Debian packaging.
  * debian/rules:
    - Remove unneeded configure targets.
    - Remove unused dh_ calls.
    - Actually use the CFLAGS in the build.
    - Comment out DH_VERBOSE = 1.
  * debian/control:
    - Change the maintainer to myself.
    - Update Standards-Version to 3.7.2 (no changes required).
    - Add ${misc:Depends}.
    - Improve description.
    - Add Homepage: field.
    - Bump dependency on debhelper to >= 5.0.
  * debian/patches:
    - 01-Makefile-install: The patch from the last version to add an install
      target.
    - 05-man-hyphen: Escape all hyphens in the manpage source so they come
      out as the correct groff characters.
  * debian/watch:
    - Add.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  08 Nov 2006 19:43:11 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync
Uploaded to:
Feisty
Original maintainer:
James Westby
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ssss_0.5.orig.tar.gz 17.0 KiB 5d165555105606b8b08383e697fc48cf849f51d775f1d9a74817f5709db0f995
ssss_0.5-2.diff.gz 3.6 KiB 0e79a537d12b5057c9cf4cd16b51afd3f7c82496a9b65467e10a504b6199fc56
ssss_0.5-2.dsc 587 bytes 3620fa7ce534e4ce68c44e59948c16fb8efa6fa590bb1ab6cf949a27d467b734

View changes file

Binary packages built by this source

ssss: No summary available for ssss in ubuntu oneiric.

No description available for ssss in ubuntu oneiric.