linux-modules-nvidia-418-server-4.15.0-213-lowlatency binary package in Ubuntu Bionic amd64

 This package pulls together the Linux kernel nvidia modules for
 version 4.15.0-213 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-lowlatency* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2023-06-28 20:13:46 UTC Published Ubuntu Bionic amd64 security restricted kernel Optional 4.15.0-213.224
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu bionic-release amd64 in PPA for Canonical Kernel Team
  2023-06-28 12:00:00 UTC Published Ubuntu Bionic amd64 updates restricted kernel Optional 4.15.0-213.224
  • Published
  • Copied from Primary Archive for Ubuntu
  • Originally built as ubuntu bionic-release amd64 in PPA for Canonical Kernel Team
  Deleted Ubuntu Bionic amd64 proposed restricted kernel Optional 4.15.0-213.224
  • Removal requested .
  • Deleted by Steve Langasek

    moved to -updates

  • Published
  • Copied from Ubuntu Primary 2022v1
  • Originally built as ubuntu bionic-release amd64 in PPA for Canonical Kernel Team