Binary package “linux-objects-nvidia-525-5.4.0-166-generic” in ubuntu focal

Linux kernel nvidia modules for version 5.4.0-166 (objects)

 This package contains the Linux kernel nvidia modules for version 5.4.0-166.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-525-generic* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.