ubuntu-mate-core 1.278 (arm64 binary) in ubuntu jammy

 This package is the minimal MATE desktop environment.
 .
 It is safe to remove this package if some of these packages are not desired.

Details

Package version:
1.278
Source:
ubuntu-mate-meta 1.278 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Recommends: