Go 1.8 for building Go snaps

PPA description

The development version of Go 1.10 cannot be boostrapped with Go 1.6 on 386 (see https://github.com/golang/go/issues/21406). So this PPA contains Go 1.8 for use in building the Go snaps.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:mwhudson/go1.8-for-snaps to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:mwhudson/go1.8-for-snaps
sudo apt update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb https://ppa.launchpadcontent.net/mwhudson/go1.8-for-snaps/ubuntu xenial main 
deb-src https://ppa.launchpadcontent.net/mwhudson/go1.8-for-snaps/ubuntu xenial main 
Signing key:
1024R/4A84CDE13D9B3784781ADAC32AE2987C2F51AC01 (What is this?)
Fingerprint:
4A84CDE13D9B3784781ADAC32AE2987C2F51AC01

For questions and bugs with software in this PPA please contact Michael Hudson-Doyle.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

12 of 2 results
Package Version Uploaded by
golang-1.8 1.8.3-2ubuntu1 Michael Hudson-Doyle ()
golang-defaults 2:1.8~1ubuntu1 Michael Hudson-Doyle ()
12 of 2 results

Latest updates

  • golang-defaults 361 weeks ago
    Successfully built
  • golang-1.8 361 weeks ago
    Successfully built